通達信趨勢波段操作指標公式

趨勢波段操作  抄底逃頂

趨勢: 5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),LINETHICK0,COLOR7F52AF;

趨勢1: EMA(MA(趨勢,5),3),LINETHICK0,COLORA6B8C1;

STICKLINE(趨勢>=趨勢1,趨勢,趨勢1,5,0),COLOR7F52AF;

STICKLINE(趨勢<趨勢1,趨勢,趨勢1,5,0),COLORA6B8C1;

STICKLINE(趨勢>108 AND 趨勢>=趨勢1,趨勢,108,5,0),COLORFF0000;

STICKLINE(趨勢1>108 AND 趨勢<趨勢1,趨勢1,108,5,0),COLORFFFFFF;

STICKLINE(趨勢<0 AND 趨勢<趨勢1,趨勢,0,5,0),COLORF00FF0;

STICKLINE(趨勢1<0 AND 趨勢>趨勢1,趨勢1,0,5,0),COLORF0F000;

V1:= MA(CLOSE,5)=HHV(MA(CLOSE,5),20);

V2:= MA(CLOSE,5)>MA(CLOSE,20);

V3:= COUNT(MA(CLOSE,1)>REF(CLOSE,1),3)=3;

風險: IF(V1 AND V2 AND V3,30,0),LINETHICK0,STICK,COLOR00FF00;

V11:= MA(CLOSE,5)=HHV(MA(CLOSE,5),120);

V21:= MA(CLOSE,5)>MA(CLOSE,120);

V31:= COUNT(MA(CLOSE,1)>REF(CLOSE,1),3)=3;

風險1: IF(V11 AND V21 AND V31,60,0),LINETHICK0,STICK,COLORF0F000;

底部: 5,LINETHICK0,COLOR00FFFF;

抄底: IF(CROSS(趨勢,底部),60,0),LINETHICK2,STICK,COLOR00FFFF;

DRAWTEXT(抄底,50,"抄底"),COLOR0000FF;

天線: 108,LINETHICK0,COLORFF9D00;

逃頂: IF(CROSS(天線,趨勢),1,0),LINETHICK0,STICK,COLORFF9D00;

STICKLINE(CROSS(天線,趨勢),90,108,3,0),COLORFF9D00;

DRAWTEXT(CROSS(天線,趨勢),85,"逃頂"),COLORFF9D00;

上一篇:通達信簡單炒股指標公式副圖    下一篇:通達信龍頭判官選股源碼副

免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

http://www.uswqb.club/style/images/nopic.gif
分享
評論
首頁
高速公路之王电子游艺
体彩排列三 pk10最牛稳赚5码计划两期 山东十一选五前三组 云南快乐十分 新疆11选5走势图一定牛 大嘴棋牌刨幺苹果下载 山东11选5每天盈利2000 影响股票涨跌的因素 澳门百家乐代理 网上如何开店赚钱 排列3开奖时间 全网发行的股票好吗 哈灵浙江麻将有套路吗 宁夏11选5下载 分析上证指数走势图 网上养猪赚钱的软件