通達信金鉆起漲主圖指標公式

Z1:=STRCAT(HYBLOCK," ");

Z2:=STRCAT(Z1,DYBLOCK);

Z3:=STRCAT(Z2," ");

DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;

ZK1:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,COLORRED;

ZD1:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK2,COLORRED;

ZD2:EMA(ZD1,25),LINETHICK2,COLORRED;

DRAWBAND(ZD1,RGB(55,0,0),ZD2,RGB(0,91,0));

DRAWKLINE(H,O,L,C);

STICKLINE(ZD1>LOW AND ZD1<HIGH,ZD1,MIN(MIN(OPEN,CLOSE),ZD1),2,0),COLORYELLOW;

STICKLINE(ZD1>MIN(C,O) AND ZD1<MAX(C,O),ZD1,MIN(OPEN,CLOSE),2,0),COLORYELLOW;

STICKLINE(ZD1>HIGH,OPEN,CLOSE,2,0),COLORYELLOW;

STICKLINE(ZD1>HIGH,HIGH,LOW,0,0),COLORYELLOW;

VAR23:=100*XMA(XMA((C-REF(C,1)),6),6)/XMA(XMA(ABS((C-REF(C,1))),6),6);

回調買:=LLV(VAR23,2)=LLV(VAR23,7) AND COUNT(VAR23<0,2) AND CROSS(VAR23,MA(VAR23,2));

XG:=ZD1>HIGH AND 回調買 AND L<=ZD1;

DRAWTEXT(XG,L,"▲買入"),COLORRED;

JJ:=(HIGH+LOW+CLOSE)/3;

QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));

QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));

QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));

QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));

DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,10000,10000),COLOR00AAAA,LINETHICK;

V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);

V5:=SMA(V2*120/FROMOPEN*5,2,1);

V10:=SMA(V5,5,1);

V20:=SMA(V10,5,1);

DY:=CURRBARSCOUNT=1 AND C<REF(C,1);

DY2:=REF(V2,1)-DY;

XG2:=C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 AND H<ZK1;

DRAWTEXT(XG2 AND L<ZD1,L,"↖金鉆起漲"),COLORRED;

DRAWTEXT_FIX(C>O,0.01,0.9,0," 更多指標就在微信公眾號:指標源碼 "),COLORRED;

DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA1:=EMA(DIF1,9);

AAA1:=(DIF1-DEA1)*2*60;

AAA上:=IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL);

AAA下:=IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL);

買:=13;

入:=AAA1-REF(AAA1,1);

正大:=CROSS(入,買);

DIF2:=EMA(DCLOSE,10)-EMA(DCLOSE,72);

DEA2:=EMA(DIF2,17);

AAA:=(DIF2-DEA2)*2*60;

入2:=AAA-REF(AAA,1);

牛股:=CROSS(入2,13);

正大牛股:=正大 AND 牛股;

DRAWICON(正大牛股,L*0.99,1);

VAR1:=(CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*100;

VAR2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

VAR3:=SMA(VAR2,3,1);

天:=100+(-ABS(VAR1)),COLORRED;

下:=SMA(VAR3,2,1);

無:=ABS(VAR1),COLORGREEN;

敵:=50,COLORFFAA00,LINETHICK3;

DRAWTEXT(CROSS(無,10) AND C>O,L,"<---天下無敵"),COLORGREEN;

LC:=REF(CLOSE,1);

操作線:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;

賣:=CROSS(90,操作線);

DRAWICON(賣,H*1.04,2);

絕底線:=5;

STICKLINE(C/REF(C,1)>=1.098,C,O,2,0),COLORYELLOW;

STICKLINE(C/REF(C,1)>=1.098,H,L,0,0),COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR,0.5,0,0,GNBLOCK);

下降壓力線:DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1),LINETHICK2;

STICKLINE(CURRBARSCOUNT=2,L,L,10,0),COLORGREEN;

免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

http://www.uswqb.club/style/images/nopic.gif
分享
評論
首頁
高速公路之王电子游艺
甘肃3d开奖结果 pk10开奖结果 浙江十一选五软件 188比分直188比分直播手球 短线买股票技巧 心悦辽宁麻将手机版 福建十一选五88期开奖结果 22选5 北京快中彩走势图 pk10七码滚雪球公式图 优乐江西麻将官方网站 29选7走势表 7篮球比分 正规网赚平台 有没有线上打南京麻将的群啊 贵州11选5复式计算