通達信一線漲副圖指標公式

PT := REF(HIGH,1)-REF(LOW,1);

重心:(HIGH + LOW + CLOSE)/3,NODRAW;

壓力Ⅰ: 2*重心-LOW,NODRAW;

壓力Ⅱ:重心 + PT,NODRAW;

支撐Ⅰ:2*重心-HIGH,NODRAW;

支撐Ⅱ: 重心 - PT,NODRAW;

AAA:=CONST(HHV(H,90));

R1:=MA(CLOSE,1);

R2:=MA(CLOSE,3);

R3:=(MA(R2,1)*1);

R4:=(MA(R2,3)*1);

DRAWTEXT(CROSS(R3,R4),(LOW-0.1),"買"),COLORBDB76B;

X1:=(C+L+H)/3;

DD:=TOTALCAPITAL;

SS:=FINANCE(7);

GG:=FINANCE(33);

TH:=DYNAINFO(39);

A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),"跑"),COLORGREEN;

雙線持幣:HHV(MA(HIGH,(3)),2),LINETHICK2,COLOR00FF00;

單線持股:LLV(MA(HIGH,(3)),1),LINETHICK2,COLOR0000FF;

VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VAR12:=(HIGH+LOW+CLOSE)/3;

VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));

VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));

VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);

VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);

VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VAR18:=100-ABS(VAR17);

VAR19:=IF(VAR18<90,VAR18,100);

VAR1A:=IF(VARE>0,VARE,0);

VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;

VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;

DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,HIGH*1.02,"大筆出貨"),LINETHICK1,COLORFFCC66;

AA1:=AMOUNT/V;

BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=V<MA(V,5)*1.5;

資金異動:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0;

DRAWTEXT(資金異動,(LOW* 0.99),"資金異動"),COLOR40CCFF;

A74:=MA(CLOSE,20);

A75:=(CLOSE > MA(CLOSE,5));

A76:=(MA(CLOSE,5) > MA(CLOSE,10));

A77:=(CLOSE > MA(CLOSE,10));

A78:=(MA(CLOSE,5) > MA(CLOSE,20));

A79:=(CLOSE > MA(CLOSE,20));

A710:=REF(A74,1);

A711:=(A74 > A710);

AVX:=(((((IF(A75,10,(0 - 10)) + IF(A76,10,(0 - 10))) + IF(A77,10,(0 - 10)))

+ IF(A78,10,(0 - 10))) + IF(A79,10,(0 - 10))) + IF(A711,10,(0 - 10)));

DSLX:=(CLOSE / INDEXC);

DSLX1:=MA(DSLX,5);

DSLX2:=MA(DSLX,10);

V1:=MA(VOL,5);

V2:=MA(VOL,10);

T1:=CONST(IF(C<200 AND ((CROSS(AVX,1) AND (V1 >= V2)) AND (DSLX >= DSLX1)),1,0));

T2:=CONST(IF(C<200 AND ((CROSS(AVX,1) AND (V1 < V2)) AND (DSLX >= DSLX1)),1,0));

T3:=CONST(IF(C<200 AND ((CROSS(AVX,1) AND (V1 > V2)) AND (DSLX < DSLX1)),1,0));

T4:=CONST(IF(C<200 AND ((CROSS(AVX,1) AND (V1 <= V2)) AND (DSLX < DSLX1)),1,0));

T5:=CONST(IF(C<200 AND ((CROSS(1,AVX) AND (V1 >= V2)) AND (DSLX >= DSLX1)),1,0));

T6:=CONST(IF(C<200 AND ((CROSS(1,AVX) AND (V1 < V2)) AND (DSLX >= DSLX1)),1,0));

T7:=CONST(IF(C<200 AND ((CROSS(1,AVX) AND (V1 >= V2)) AND (DSLX < DSLX1)),1,0));

T8:=CONST(IF(C<200 AND ((CROSS(1,AVX) AND (V1 < V2)) AND (DSLX < DSLX1)),1,0));

T9:=CONST(IF(C<200 AND ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)) AND (DSLX >= DSLX1)),1,0));

T10:=CONST(IF(C<200 AND ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)) AND (DSLX >= DSLX1)),1,0));

T11:=CONST(IF(C<200 AND ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)) AND (DSLX < DSLX1)),1,0));

T12:=CONST(IF(C<200 AND ((((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)) AND (DSLX < DSLX1)),1,0));

T13:=CONST(IF(C<200 AND ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 >= V2)) AND (DSLX >= DSLX1)),1,0));

T14:=CONST(IF( C<200 AND ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)) AND (DSLX >= DSLX1)),1,0));

T15:=CONST(IF(C<200 AND ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 >= V2)) AND (DSLX < DSLX1)),1,0));

T16:=CONST(IF(C<200 AND ((((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)) AND (DSLX < DSLX1)),1,0));

T17:=CONST(IF(C>200 AND (CROSS(AVX,1) AND (V1 >= V2)),1,0));

T18:=CONST(IF(C>200 AND (CROSS(AVX,1) AND (V1 >= V2)),1,0));

T19:=CONST(IF(C>200 AND (CROSS(AVX,1) AND (V1 < V2)),1,0));

T20:=CONST(IF(C>200 AND (CROSS(1,AVX) AND (V1 >= V2)),1,0));

T21:=CONST(IF(C>200 AND (CROSS(1,AVX) AND (V1 < V2)),1,0));

T22:=CONST(IF(C>200 AND (((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 >= V2)),1,0));

T23:=CONST(IF(C>200 AND (((AVX >= 1) AND (REF(AVX,1) > 0)) AND (V1 < V2)),1,0));

T24:=CONST(IF(C>200 AND (((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 >= V2)),1,0));

T25:=CONST(IF(C>200 AND (((AVX < 1) AND (REF(AVX,1) < 0)) AND (V1 < V2)),1,0));

DRAWTEXT(T1=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"量能理想,明顯走強,中線參與,倉位在2/3左右"),COLORFF00FF ;

DRAWTEXT(T2=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"走勢趨強,還顯不足,短線進場,倉位在1/2左右"),COLORFF00FF ;

DRAWTEXT(T3=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"量價良好,沒有明顯走強,短線進場,倉位1/2左右"),COLORFF00FF ;

DRAWTEXT(T4=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"形態尚可,量能不足,未完全走強,短線參與,倉位1/3左右"),COLORFF00FF ;

DRAWTEXT(T5=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"形態變壞,重倉者減持大半,清倉者觀望"),COLORFF00FF ;

DRAWTEXT(T6=1 AND CURRBARSCOUNT=60,AAA*0.98

,"隨大盤一起下跌,明顯縮量走勢,考慮到風險,減持或清倉"),COLORFF00FF ;

DRAWTEXT(T7=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"該股放量下跌,走勢明顯偏弱,離場觀望"),COLORFF00FF ;

DRAWTEXT(T8=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"該股縮量下跌,走勢偏弱,離場觀望。"),COLORFF00FF ;

DRAWTEXT(T9=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"該股形態良好,強勢明顯,量能充足,可以繼續持有"),COLORFF00FF ;

DRAWTEXT(T10=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"上行趨勢不變,強勢依然,量能開始轉弱,注意風險"),COLORFF00FF ;

DRAWTEXT(T11=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"該股仍然具備上漲潛力,但股性偏弱,可考慮減倉"),COLORFF00FF ;

DRAWTEXT(T12=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"該股走勢趨弱,量能不足,減持大部分籌碼"),COLORFF00FF ;

DRAWTEXT(T13=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"該股形態不佳,注意成交量的變化,目前不適合參與"),COLORFF00FF ;

DRAWTEXT(T14=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"趨勢不明,股價偏弱,注意量能變化,目前不宜參與"),COLORFF00FF ;

DRAWTEXT(T15=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"有走強跡象,但量能不足,趨勢不明,不適合操作"),COLORFF00FF ;

DRAWTEXT(T16=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"該股走勢太弱,沒有參與價值。"),COLORFF00FF ;

DRAWTEXT(T17=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"大盤理想,有明顯走強跡象,中線參與,倉位在2/3左右"),COLORFF00FF ;

DRAWTEXT(T18=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"如前期經過一輪下跌,最佳買點,前期有過一段漲幅需謹慎"),COLORFF00FF ;

DRAWTEXT(T19=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"考慮短線進場,倉位在1/2左右,一旦量能放大,加倉買入"),COLORFF00FF ;

DRAWTEXT(T20=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"大盤形態走壞,重倉者可以減去大部分倉位。"),COLORFF0000 ;

DRAWTEXT(T21=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"大盤縮量調整,注意風險,短線清倉觀望。"),COLORFF0000 ;

DRAWTEXT(T22=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"大盤走勢良好,量能理想,可以繼續持有強勢股。"),COLORFF0000 ;

DRAWTEXT(T23=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"大盤形態良好,但量能稍顯不足,隨時準備減倉。"),COLORFF0000 ;

DRAWTEXT(T24=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"大盤趨勢不明,注意成交量變化,目前不適宜進場。"),COLORFF0000 ;

DRAWTEXT(T25=1 AND CURRBARSCOUNT=60,AAA-(AAA*0.03)

,"大盤趨勢向下,量能萎縮,不適合進場。"),COLORFF0000 ;

免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

http://www.uswqb.club/style/images/nopic.gif
分享
評論
首頁
高速公路之王电子游艺
18选7今日开奖结果 体彩新11选5怎么玩 可编辑公式的炒股a 波克棋牌下载大厅 乌鲁木齐股票配资公司 快乐8手机官网登录 斗牛棋牌app? 北京十一选五走势一 香港旺旺论坛免费资料 2019广西快乐双彩开奖结果 中国福利福彩快乐12 3d号码预测 快乐8稳赚技巧 博乐填大坑下载2019 山西11选5号码走势 95至尊棋牌APP