指標:獨霸一方

如圖所示,指標中紅柱為“買點”信號買入,綠柱“賣點”賣出,每個紅柱之后基本上都會有個綠柱信號,因此大家可以據此機械化操作。不含未來函數,信號不后補不飄移,收盤后信號不再變化。該指標主要是輔助大家做波段使用,需要大家注意的是,對于明顯處于下降趨勢的個股,需要謹慎使用。

“獨霸一方”指標源碼(副圖):

X_1:=REF(CLOSE,1);

X_2:=SMA(MAX(CLOSE-X_1,0),5,1)/SMA(ABS(CLOSE-X_1),5,1)*100;

X_3:=SMA(X_2,5,1);

X_4:=BARSLAST(X_2<=15)<5;

X_5:=SMA(X_2,5,1);

X_6:=CROSS(X_2,X_3) AND X_5>15 AND X_4;

X_7:=FILTER(X_6,10);

X_8:=IF(CLOSE>REF((6*HIGH+5*REF(HIGH,1)+4*REF(HIGH,2)+3*REF(HIGH,3)+2*REF(HIGH,4)+1*REF(HIGH,5))/(6+5+4+3+2+1),1),1,IF(CLOSE<REF((6*LOW+5*REF(LOW,1)+4*REF(LOW,2)+3*REF(LOW,3)+2*REF(LOW,4)+1*REF(LOW,5))/(6+5+4+3+2+1),1),(-1),0));

X_9:=BARSLAST(NOT(X_8=0));

X_10:=IF(X_8=0,REF(X_8,X_9),X_8);

觸發:X_7,NODRAW,COLORRED;

止損:CLOSE<REF(OPEN,BARSLAST(X_7>0)) AND COUNT(CLOSE<REF(OPEN,BARSLAST(X_7>0)),BARSLAST(X_7>0))=1 AND IF(MA(CLOSE,1)>IF(X_10=(-1),MA(HIGH,6),MA(LOW,6)),1,(-1))>0,NODRAW,COLORWHITE;

止盈:HIGH/REF(CLOSE,BARSLAST(X_7>0))>=1.05 OR CLOSE/REF(CLOSE,BARSLAST(X_7>0))>=1.05 AND COUNT(止損,BARSLAST(X_7>0))=0 AND COUNT(CROSS(0,IF(MA(CLOSE,1)>IF(X_10=(-1),MA(HIGH,6),MA(LOW,6)),1,(-1))),BARSLAST(X_7>0))=0,NODRAW,COLORBLUE;

區間:COUNT(X_7,BARSLAST(X_7)+1)=1 AND COUNT(止損,BARSLAST(X_7>0)+1)=0 AND COUNT(CROSS(0,IF(MA(CLOSE,1)>IF(X_10=(-1),MA(HIGH,6),MA(LOW,6)),1,(-1))),BARSLAST(X_7>0)+1)=0,NODRAW,COLOR696960;

結束:COUNT(X_7,BARSLAST(X_7)+1)=1 AND COUNT(止損,BARSLAST(X_7>0)+1)=0 AND COUNT(CROSS(0,IF(MA(CLOSE,1)>IF(X_10=(-1),MA(HIGH,5),MA(LOW,5)),1,(-1))),BARSLAST(X_7>0)+1)=1 AND CROSS(0,IF(MA(CLOSE,1)>IF(X_10=(-1),MA(HIGH,6),MA(LOW,5)),1,(-1))) OR 止損,NODRAW,COLORGREEN;

STICKLINE(觸發>0,0,1,(-1),0),COLORRED;

STICKLINE(止盈>0,0.4,0.6,4,0),COLORBLUE;

STICKLINE(結束>0,0,0.7,(-1),0),COLORGREEN;

STICKLINE(止損>0,0.8,1,(-1),0),COLORWHITE;

X_11:=BARSLASTCOUNT(止盈>0);

DRAWTEXT(止盈>0,0.5,VAR2STR(X_11,0));

免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

http://www.uswqb.club/style/images/nopic.gif
分享
評論
首頁
高速公路之王电子游艺
福建22选5走势图500 彩吧3d图谜第四版 青海体育彩票11选5 遇乐棋牌登录大厅 江西十一选5一定牛走势图 30选5 手机版急速赛车 幸运农场开奖号 快3今日开奖 云南11选5 德国赛车官网开奖记录 球探比分网打不开 香港一发千万二尾主四码 北京小赛车开奖图 江苏7位数下期预测号码为 二分彩计划员凤凰