通達信三點共振公式 決勝買賣

通達信三點共振公式 決勝買賣

源碼

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);

J1:=IF(CLOSE>QJ,VOL,0);

J2:=IF(CLOSE<QJ,VOL,0);

VAR44:=SMA(RV,3,1);

VAR55:=SMA(VAR44,3,1);

DRAWICON(CROSS(VAR44,VAR55) AND VAR55<30,2,1);

DRAWICON(CROSS(VAR55,VAR44) AND VAR55>30,97,2);

DRAWBAND(VAR55,RGB(0,22,224),VAR44,RGB(255,50,50));

KK:EMA(SMA(RG,3,1),2),COLORFFFFFF;DD:SMA(KK,3,1),COLOR00FFFF;

DRAWTEXT(CROSS(VAR44,VAR55) AND CROSS(KK,DD),10,"共振"),COLOR00FFFF;

共振點:=(CROSS(VAR44,VAR55) AND CROSS(KK,DD));

STICKLINE(共振點>0,0,100,2,0),COLOR008888;

STICKLINE(共振點>0,0,100,1.5,0),COLOR00AAAA;

STICKLINE(共振點>0,0,100,0.8,0),COLOR00DDDD;

STICKLINE(共振點>0,0,100,0.3,0),COLOR00FFFF;

VAR1:=1;

VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);

低金叉進:20,COLORFF00FF,LINETHICK2;

高死叉出:90,COLORBLUE,LINETHICK2;

VAR4:=LLV(LOW,5);

VAR5:=HHV(HIGH,4);

C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF,LINETHICK2;

C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF,LINETHICK2;

條件:=CROSS(C1,C2) AND C1<40;

條件0:=CROSS(C2,C1) AND C1>90;

TJ1:=CROSS(C1,C2);

TJ2:=CROSS(C2,C1);

TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;

TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;

{www.guhai.com.cn}

DRAWTEXT(FILTER((REF(條件,1) AND (REF(LOW,1)>LOW OR TJ2))

OR (REF(條件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))

OR (REF(條件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),70,"止"),COLORRED;

{DRAWTEXT(FILTER((REF(條件,1) AND (REF(LOW,1)>LOW OR TJ2))

OR (REF(條件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))

OR (REF(條件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),60,"跌"),COLORRED;}

DRAWTEXT(FILTER((REF(條件,1) AND (REF(LOW,1)>LOW OR TJ2)) OR

(REF(條件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))

OR (REF(條件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),65,"買"),COLORRED;

DRAWTEXT(條件,20,"買"),COLORRED;

STICKLINE(條件,0,20,2,0),COLORRED;

DRAWTEXT(條件0,85,"賣"),COLORBLUE;

DRAWTEXT(CROSS(C1,75),70,"險區"),COLORGREEN;

DRAWTEXT(TJ3,65,"安"),COLORRED;

DRAWTEXT(TJ3,60,"買"),COLORRED;

DRAWTEXT(TJ4,85,"逃頂"),COLORBLUE;

STICKLINE(TJ4,100,80,2,0),COLORGREEN;

VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;

VAR400:=EMA(VAR300,5);

操盤:=3*VAR300-2*VAR400;

A1:=CROSS(操盤,VAR300) AND VAR300<2.1 AND C>O;

STICKLINE(A1,30,0,4,0),COLOR770077;

STICKLINE(A1,30,0,3,0),COLOR990099;

STICKLINE(A1,30,0,2,0),COLORBB00BB;

STICKLINE(A1,30,0,1,0),COLORDD00DD;

STICKLINE(A1,30,0,0.3,0),COLORFF00FF;

DRAWTEXT(A1,36,"財神到"),COLORRED;

★遵守紀律★:100,COLORRED,NODRAW;

★交易之魂★:100,COLORRED,NODRAW;

免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

http://www.uswqb.club/style/images/nopic.gif
分享
評論
首頁
高速公路之王电子游艺
足彩欧洲即时赔率 旧版哈尔滨麻将下载 江苏11选5走势 35选7开奖结果 日本篮球比分直播 pk10 哈灵麻将下载安装 不朽的浪漫 球探即时指数篮球 广西11选5基本走势图 刮刮乐表情包 下载官方棋牌游戏 辽宁11选5开奖 江西休彩11选5开 500w比分直播 中国十大证券公司排名