通達信傻買傻賣公式

{N=9,M1=3,M2=3}

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,M1,1),LINETHICK2,COLORWHITE;

D:=SMA(K,M2,1),COLORYELLOW;

量能:=3*K-2*D,LINETHICK2;

RSIE:=EMA(量能,3);

DIFF : EMA(RSIE,12) - EMA(RSIE,26);

BBDIFF:=DIFF-REF(DIFF,1);

DEA : EMA(DIFF,9);

BBDEA:=DEA-REF(DEA,1);

MACD : 2*(DIFF-DEA), COLORSTICK;

STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,2,0),COLORFFFF00;

STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,2,0),COLOR00FF00;

STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,2,0),COLOR0099FF;

STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,2,0),COLORRED;

0,COLORFF8855,LINETHICK2;

IF(DIFF>DEA,DIFF,DRAWNULL),COLORRED,LINETHICK2;

IF(DEA>REF(DEA,1),DEA,DRAWNULL),COLORMAGENTA;

DRAWICON(CROSS(DIFF,DEA),DEA,1);

DRAWICON(CROSS(DEA,DIFF),DEA,2);

DRAWBAND(DIFF,RGB(255,105,180),DEA,RGB(34,139,34));

低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;

STICKLINE(低位金叉,0,-1.5,2,0),COLORFFFF00;

DRAWTEXT(低位金叉,-1.5," 低位金叉"),COLORFFFF00;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

STICKLINE(二次金叉,0,-1,5,0),COLORFF00FF;

DRAWICON(二次金叉,DEA*1.2,11) ;

DRAWTEXT(二次金叉,-1," 二次金叉"),COLORFF00FF;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背離:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

STICKLINE(底背離,0,1.5,3,0),COLOR00FF00;

DRAWLINE(A1=0,DEA,底背離,DEA,0),COLORRED,LINETHICK2;

DRAWTEXT(底背離,2," 底背離"),COLOR00FF00;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

頂背離:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);

STICKLINE(頂背離,0,2,3,0),COLORFF8855;

DRAWLINE(A2=0,DEA,頂背離,DEA,0),COLORFF8855,LINETHICK2;

DRAWTEXT(頂背離,2," 頂背離"),COLORFF8855;

免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

http://www.uswqb.club/style/images/nopic.gif
分享
評論
首頁
高速公路之王电子游艺
福彩3d1000走势图 五分彩* 慈溪麻将规则 排列五走势图2元彩票网 cs电竞比分 武汉七皮四赖麻将技巧 广东11选5基本走 辽宁35选7基本走势图 百度 百度 澳门彩报 单机天津麻将 重庆百变王牌计划软件 188比分首页 河南体彩11选五开奖 写作网站投稿赚钱 宝博大厅下载地址 七乐彩中4个号多少钱